CALL US

+91 9116117170

Tag: vulnerabilities

GhostCat: A New Vulnerability Affecting Servers Running Apache Tomcat

By Yash Kudal 0 Comment February 29, 2020

If your web server is running Apache Tomcat, you must immediately install the latest version to prevent hackers from using unauthorized control. All versions (9.x / 8.x / 7.x / 6.x) of Apache Tomcat released in the last 13 years have been found to be at high risk (CVSS 9.8) used for automatic configuration. But […]

6 vulnerabilities have been fixed in Android, allowing remote code execution

By Chandan Singh 0 Comment November 7, 2017

Linux kernel developer Scotty Bauer has discovered a new way of unobtrusively hacking Android-devices and infecting their malware with Wi-Fi-transmitted malware. Bauer found several software errors in the qcacld Wi-Fi driver, which supports Qualcomm Atheros chipsets. These chipsets, along with the problem driver, are used in many Android smartphones, tablets, routers and other devices, including Pixel […]

Most vulnerability first disclosed online and in the darknet

By Chandan Singh 0 Comment June 10, 2017

More than three-fourths of the vulnerabilities disclosed online before making the National Vulnerability Database (National Vulnerability Database, NVD). News sites, blogs, and social networks, as well as the darknet details about security issues in the software, are published more frequently than in the NVD. That is the conclusion reached by experts of the company Recorded […]

VMware Patches Critical Vulnerabilities in v Sphere Data Protection

By Chandan Singh 0 Comment June 10, 2017

VMware fixed two critical weaknesses in its vSphere Info Protection solution this week that could have allowed an attacker to perform commands on the virtual appliance, among other results. The Department of Homeland Security’s CERT encouraged users and admins on Wednesday to apply the improvements. vSphere Data Protection is a backup solution use with vSphere […]

Multiple Vulnerabilities Found in Popular IP Cameras

By Chandan Singh 0 Comment June 8, 2017

The vulnerabilities, 18 in all, were uncovered by F-Secure, who specifically found them in the Optical i-5 and Foscam C2 digital cameras. F-Secure warns, however, that these vulnerabilities will likely exist throughout the Foscam range and potentially in all 14 separate brands that it knows to sell Foscam cameras. The flaws include insecure standard credentials, […]

error: Content is protected by Cyberops !!